PHP script /homepages/24/d183618778/htdocs/php/db_abstract.php is protected by phpSHIELD and requires file phpshield.4.4.9.lin or phpshield.4.4.lin.
Please read phpSHIELD protected scripts manual.